2111767 - Error HDB 00052: You need a newer version of Lumira to open this document

SAP Knowledge Base Article - Public

2111767 - Error HDB 00052: You need a newer version of Lumira to open this document

Symptom

  • This error is in the category of "Persistence errors" error messages.
  • There are multiple causes for the error message; You need a newer version of Lumira to open this document (HDB 00052)

HDB 00052.jpg

 

 

Environment

  • SAP Lumira Desktop
  • SAP Lumira Server

Cause

  • User is using an old version of the product to open a document that was created with a more recent version (and incompatible).

Resolution

Keywords

BI Lumira HDB00052 HDB_00052 HDB_00052_base , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , BI-LUM-SRV , SAP Lumira Server , BI-LUM-OD , SAP Lumira Cloud , BI-LUM-SRVT , Lumira server for Teams (LS4T) , Problem

Product

SAP Lumira, desktop edition 1.0