2093492 - Unable to Synchronize the Recurring Appointment from your MS Outlook to SAP Cloud for Customer system

SAP Knowledge Base Article - Public

2093492 - Unable to Synchronize the Recurring Appointment from your MS Outlook to SAP Cloud for Customer system

Symptom

You are not able to synchronize a recurring appointment from your MS Outlook to SAP Cloud for Customer system.

Reproducing the Issue

  1. Go to the MS Outlook client.
  2. Login to the SAP Cloud for Customer Outlook Add-in.
  3. Open any Recurrence Appointment.

Here there is no option to Add Appointment on the top left hand side of the screen.

Cause

It is not possible to synchronize a recurrence appointment from MS Outlook to SAP Cloud for Customer system.

Resolution

This is the designed system behavior and functionality of synchronizing recurrence appointments is not available. 

Keywords

KBA , SRD-CC , Cross Components , How To

Product

SAP HYBRIS C4C ADDINS 1705 ; SAP Hybris Cloud for Customer 1708 ; SAP Hybris Cloud for Customer 1711