Symptom
Environment
-
BizX Platform
Cause
- The admin account that you use for Success Factory has to have ALL Administrative Privileges (every checkbox in the row, not just the form template permissions).
Resolution
-
This is set through Admin Tools > Manage Security > Administrative Privileges.
Go to Admin Tools > Manage Security > Administrative Privilege > Select a user ID that you will be using and tick the option for Form Template Administration to enable this option.
Keywords
KBA , sf error messages platform , LOD-SF-PLT , Foundational Capabilities & Tools , Problem
Product
SAP SuccessFactors HCM Core all versions