SAP Knowledge Base Article - Public

2083369 - What browsers does Jam support? - SAP Jam

Symptom

  • The article lists what browsers are supported by SAP Jam.
  • What browsers does Jam support?

Environment

  • SAP Jam.

Resolution

Desktop Web browser and version

Notes

Microsoft Internet Explorer 11

Support for IE 8, 9, and 10 was dropped as of March 4, 2016; Microsoft ended support for Internet Explorer 9 and 10 on January 12, 2016.

NoteTo support the display of fonts and icons with Internet Explorer, go to Tools > Internet Options and select the Security tab. Select Custom level for the internet zone. Under the Downloads section, ensure Font Download is set to Enable.

Microsoft Edge

Apple Safari 9 and 10

Mozilla FireFox

Current version and the version prior to it

Google Chrome

Current version and the version prior to it

Adobe Flash plug-in

Required for non-WebRTC webcam and screen recordings. Currently, SAP Jam supports Adobe Flash Player 10.0 or higher.
Note: Adobe plans to end support for Flash Player in 2020.

Java Runtime Environment (JRE) 1.7.0_51 or higher

Required for recording videos on browsers that aren't supported with WebRTC technology (for example, Internet Explorer).

Kindly refer to this page for complete SAP Jam system requirements-> System requirements

Keywords

SAP Jam browsers support system requirement version , KBA , LOD-SF-JAM , SAP Jam , How To

Product

SAP SuccessFactors HCM Core all versions