2082223 - Why can't I see a job requisition? - Recruiting

SAP Knowledge Base Article - Public

2082223 - Why can't I see a job requisition? - Recruiting

Symptom

  • An operator is unable to see a job requisition even though he/she is clearly assigned as one of the operators

Environment

  • Recruiting Management.

Cause

  • This is a common issue reported by operators that should be seeing the Job requisition under the "Requisition Summary" page. This is usually caused by the "Filter Options" or the "Show:" drop down menu is set incorrectly. The "Filter Options" or the "Show:" drop down menu is sticky. Meaning, those settings will stay in place when the user exits the Recruiting module.

Resolution

Login (proxy) as the affected operator and go to his/her Requisition Summary page Ensure the "Show:" drop down menu is set to "All job requisition". Expand the Filter options and make sure it is empty.

  • "Job Requisition ID" should be blank
  • Everything under "Users:" should be blank
  • Everything under "Filter by:" should be All, All, All….etc
  • Click update Screen.

 

Note:

  • The fields under the Filter options change depending on the setting you chose for the "Show:" drop down menu.
  • The "Filter Options" or the "Show:" drop down menu is sticky. Meaning, those settings will stay in place when the user exits the Recruiting module.

Keywords

KBA , sf roles , sf recruiting permissions , sf job requisition , LOD-SF-RCM , Recruiting Management , How To

Product

SAP SuccessFactors HCM Core all versions