2076160 - OData version supported with Lumira Desktop / Discovery

SAP Knowledge Base Article - Public

2076160 - OData version supported with Lumira Desktop / Discovery

Symptom

When connecting to an OData source using the Generic OData connector, what version(s) are supported?

Environment

  • SAP Lumira Desktop 1.31.x
  • SAP Lumira Discovery 2.0 SP02

Resolution

As of Lumira Desktop 1.31.x and Lumira Discovery 2.0 SP02 we support connecting to OData version 2.0 only. OData version 3.0 and 4.0 are not supported.

6-23-2016 3.04.29 PM.png

Keywords

OData Generic SQL  database connection , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , Problem

Product

SAP Lumira, desktop edition 1.0