2068108 - Error - Your request has not been processed successfully - when clicking on Detailed 360 Report - 360 Multi Rater

SAP Knowledge Base Article - Public

2068108 - Error - Your request has not been processed successfully - when clicking on Detailed 360 Report - 360 Multi Rater

Symptom

  • Upon clicking the €'Detailed 360 Report” under Evaluation Summary of 360 form an error occurred.

Environment

  • 360 Multi Rater

Cause

  • Possibly caused by the fact you incorrectly setup participants and categories, and now some of your participants are missing a category.

Resolution

  • Open one of your 3650 forms via someone that can see the detailed information as shown below and notice if there are some categories left blank as shown in below screenshot. If this is blank then Detailed 360 Report will show error message as some of the data it requires to display in the report are missing.

360 Multi RaterError - Your request has not been processed successfully - when clicking on Detailed 360 Report.png

To correct the client Admin would follow the steps below.

  1. Go to Admin tools
  2. Under 360 Reviews à  Change Participant Category
  3. Entered doc ID
  4. For all participants that the categories are missing, select and assign a category. Note: The client MUST do this as SAP Cloud support will never know what category a person would belong to.
  5. Click change categories.

Keywords

KBA , sf 360 , LOD-SF-PM-360 , 360 Reviews , Problem

Product

SAP SuccessFactors HCM Core all versions