SAP Knowledge Base Article - Public

2047019 - How to Delete or Cancel an Outbound Delivery Invoice Request

Symptom

You want to know how to delete the Outbound Deliver Invoice Request from the Invoice Requests view under the Customer Invoicing work center.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Customer Invoicing work center.
  2. Choose the Invoice Request view.
  3. Find the Outbound Deliver Invoice Request ID XYZ which has to be deleted.*XYZ refers to Outbound Delivery Request ID

You will find no option to Delete/Cancel the Invoice Request.

Cause

The outbound delivery invoice request XYZ is created from the outbound delivery request ABC and hence until unless you cancel the outbound delivery XYZ, the outbound delivery request ABC will not get canceled.*ABC refers to Outbound Delivery ID

Resolution

Kindly follow the below steps to cancel the outbound delivery ABC and subsequently invoice request.

First you need to undo release the outbound delivery.

  1. Go to the Outbound Logistics work center.
  2. Select the Outbound Deliveries view.
  3. Search the relevant outbound delivery, which you want to cancel.
  4. Select the searched outbound delivery and from the Action button drop down, choose Undo Release.

Now you have to perform the adjustment confirmation

  1. Go to the Outbound Logistics work center.
  2. Now select the Monitoring view and sub-view By Warehouse Order.
  3. Select All Warehouse Orders from Show drop down and select Advanced link.
  4. Enter the outbound delivery ID in the Delivery ID field and select Go button.
  5. In the warehouse order screen, select Adjustment Confirmation button.
  6. In the adjustment confirmation for warehouse order screen, select the line item and choose Enable Entry button.
  7. In Quantity Difference column, enter negative value of the fulfilled quantity. For example, if fulfilled quantity is 20, then enter -20 in the Quantity Difference column.
  8. Choose Save button.

You will be able to cancel the outbound delivery

  1. Go to the Outbound Logistics work center.
  2. Choose the Outbound Delivery view.
  3. Search the relevant outbound delivery.
  4. Select the searched outbound delivery and from the Action button drop down, choose Cancel.

Now the status of the Outbound Delivery Invoice Request XYZ changes from To Be Invoiced to Processed.

Please note that line item status of this outbound delivery invoice request line item status will be canceled.

Keywords

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Product

SAP Business ByDesign all versions