2025807 - E-mail Text in Edit Output Settings for Service Request is Read Only

SAP Knowledge Base Article - Public

2025807 - E-mail Text in Edit Output Settings for Service Request is Read Only

Symptom

The E-mail text in Edit Output Settings for Service Request is read only and cannot be changed.

Reproducing the Issue

  1. Go to the Service Desk work center.
  2. Select New Service Request in the Common Tasks.
  3. Enter any account.
  4. Click on the You Can Also button and select the Edit Output Settings option.
  5. In the Output Details select E-Mail in the Send By field.
  6. Navigate to the E-Mail Text tab.
  7. You can see that the E-Mail Body Text cannot be edited. It is read only.

Cause

This is the correct and expected system behaviour. The E-Mail Text always includes the data of the processor and the service and support team of the Service Request. 

Resolution

You can add text in the email as follows:

  1. Go to the Service Desk work center.
  2. Select New Service Request in the Common Tasks.
  3. Enter any account.
  4. Navigate to the General tab and select the Main Information sub tab.
  5. Select the Notes and History tab.
  6. Click on the Add button and select Reply to Customer.
  7. Enter the respective text you want to add to the email.
  8. Click on the You Can Also button and select the Edit Output Settings option.
  9. In the Output Details select E-Mail in the Send By field.
  10. Navigate to the E-Mail Text tab.
  11. You can see that in the E-Mail Body Text your entered text and the data of the processor are displayed. 

See Also

See also case document 2036320 - E-Mail, Phone and Fax of the Processor in the Output Document of a Service Request is not the Expected one

Keywords

KBA , AP-LP , Lead Processing , How To

Product

SAP BUSINESS BYDESIGN 1708 ; SAP Business ByDesign 1711