1969149 - How to set-up an Approval Process for Customer Return

SAP Knowledge Base Article - Public

1969149 - How to set-up an Approval Process for Customer Return

Symptom

You want to set-up an approval process for Customer Return in the system.

Reproducing the Issue

  1. Go to the Sales Order work center.
  2. Go to the Returns view.
  3. Select the Return ID AAA (AAA represents the ID of the return).
  4. Click on the Edit button.
  5. Click the Release button and select the option With Credit Memo or Without Credit Memo from the drop-down. 

You find that the document is released directly and no approval process is triggered.

Cause

Since you have not maintained any approval process for the customer return, the document is released directly.

Resolution

To resolve the issue, choose the pre-requisite Question under Scooping and maintain a Threshold Value.

Follow below steps under Scoping to select the mandatory Question:

  1. Go to Business Configuration work centre.
  2. Go to the Implementation Projects view.
  3. Select the relevant Project.
  4. Click the Edit Project Scope button.
  5. Navigate to Scoping(3rd step).
  6. Expand the Sales business area.
  7. Expand the Selling Products and Services option.
  8. Select the business topic Customer Returns.
  9. Navigate to Questions (4th step).
  10. Expand the Sales business area.
  11. Expand the Selling Products and Services option.
  12. Select the business topic Customer Returns.
  13. Select the question Do you want to set-up an approval process for your returns? 
  14. Choose Next and Finish Scoping.

Follow below steps under Activity list to maintain a Threshold value.

  1. Go to Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Select the relevant Project and clcik on the Open Activity List button.
  4. Select the Fine-Tune phase.
  5. Select the All Activities under the Show drop-down.
  6. Search for the activity Approval for Customer Returns.
  7. Click the acitivity hyperlink.
  8. Click the hyperlink Maintain Threshold Value.
  9. Enter a value against Threshold Value.
  10. Save and Close.

If the defined threshold for return approval is reached, the system automatically sets an approval status in your customer returns header. This status then requires action from a manager or another responsible employee.

Keywords

KBA , return , return approval , AP-SLO , Sales Order Processing , How To

Product

SAP BUSINESS BYDESIGN 1708 ; SAP Business ByDesign 1302 ; SAP Business ByDesign 1305 ; SAP Business ByDesign 1308 ; SAP Business ByDesign 1311 ; SAP Business ByDesign 1402