1959845 - Notifications via E-mail are not Received when the BTM Tasks are Modified

SAP Knowledge Base Article - Public

1959845 - Notifications via E-mail are not Received when the BTM Tasks are Modified

Symptom

You are not receiving any e-mail notifications when BTM tasks are modified in the system.

Reproducing the Issue

You see a task created in your Inbox under the Home work center. But no email notification is triggered to your email ID.

  1. Go to the Home work center.
  2. Select the Inbox view
  3. Here, you can see the open task in the inbox for processing.

However, you do not receive an email notification although you see all the tasks are successfully created/modified in the system.

Note : The Open Tasks can also be seen from the respective work center view.

Cause

The Function Subscribe To Task contains a list of task types (task titles) that can be subscribed by the end user.

If the list does not contain the task type mentioned in your case, then the task cannot be subscribed. But if the task type is available in the list, then the check box must be enabled to include the task for an email notification.

Resolution

If the task type exists in the subscription list, please follow below mentioned steps to subcribe the email notification for these tasks:

  1. Go to the Home work center.
  2. Select the Inbox view.
  3. Select the Subscribe To Task button.
  4. Select the relevant Task Type for which you want to recevice the email notifications and check the corresponding check box.
  5. Click on the Save button.

Note: ensure that the correct email id is maintained in the master data for the user.

Keywords

task, notification, e-mail, BTM task , KBA , SRD-CC , Cross Components , How To

Product

SAP BUSINESS BYDESIGN 1708 ; SAP BUSINESS BYDESIGN 1802