1948421 - Generate Summary Not Possible for Completed Activities

SAP Knowledge Base Article - Public

1948421 - Generate Summary Not Possible for Completed Activities

Symptom

You are unable to generate a summary for completed appointments.

Reproducing the Issue

  1. Go to the Activities work center.
  2. Select the Appointments view.
  3. Open an appointment with the status Completed.
  4. Select the Actions button.
  5. The Generate Summary button is disabled.

Cause

This is correct system behavior. If the appointment is completed, it is not possible to do any changes on it since is Closed.

Resolution

If you want to generate Summary Report again for completed appointments, you can set the status of the appoinment to In Process and after completing the changes, set the status to Completed.

Keywords

KBA , LOD-CRM-ACT , Activities , How To

Product

SAP Hybris Cloud for Customer 1708 ; SAP LE APPL. PLATFORM 1308