1730627 - Error Occurs While Creating Service Levels: "Enter type of service, duration, or priority"

SAP Knowledge Base Article - Public

1730627 - Error Occurs While Creating Service Levels: "Enter type of service, duration, or priority"

Symptom

Error Occurs While Creating Service Levels: Enter type of service, duration, or priority

Reproducing the Issue

  1. Go to the Service Entitlements work center.
  2. Go to the the Service Level view.
  3. Select the New Service Level.
  4. Go to the Reaction Times tab and Maintain Milestone, then select Alert When Overdue.
  5. Maintain single item in Details for Milestone including Type of Service,Priority and Net Labor Time.
  6. Save the document.

An error appears:Enter type of service, duration, or priority.

 

 

Cause

In the service level you have only maintained single priority for selected service.

Resolution

  1. Go to the Service Entitlements work center.
  2. Go to the Service Level view.
  3. Select New Service Level.
  4. Go to the Reaction Times tab and Maintain Milestone and select Alert When Overdue.
  5. Select Add Row then Maintain all items with Priority from Low to Immediate in Details for Milestone including Type of Service, Priority and Net Labor Time.
  6. Choose Save.

Keywords

KBA , SRD-CRM-SEE , Service Entitlements , How To

Product

SAP BUSINESS BYDESIGN 1708 ; SAP Business ByDesign 1302 ; SAP Business ByDesign 1305 ; SAP Business ByDesign 1308 ; SAP Business ByDesign feature pack 3.0 ; SAP Business ByDesign feature pack 4.0