1641118 - Unable to Configure Default Delivery Date, Service Period From and Service Period To Dates While Creating Purchase Order

SAP Knowledge Base Article - Public

1641118 - Unable to Configure Default Delivery Date, Service Period From and Service Period To Dates While Creating Purchase Order

Symptom

You are creating a new Purchase Order but the Delivery Date, Service Period From and Service Period To are maintained automatically by the System. The dates are prefilled by +7 days and you cannot predefine the dates according to your choice.

Reproducing the Issue

  1. Go to the Purchase Requests and Orders work center.
  2. Under the Common Tasks select New Purchase Order.
  3. Click on View All button and under the Items tab add a new Item.
  4. Now you can see that fields Delivery Date, Service Period From and Service Period To are prefilled (+7 days from the date of creation).

Cause

In the current solution scope, this is the standard system behavior to fill these dates automatically but you can manually change the dates as per your choice.

Resolution

The feature described will be available in a future release of SAP Business ByDesign. Until then you need to change the date manually:

  1. Go to the Purchase Requests and Orders work center.
  2. Under the Common Tasks select New Purchase Order.
  3. Click on View All button and under the Items tab add a new Item.
  4. Fields Delivery Date, Service Period From and Service Period To are editable and you can enter the date of your choice.

Keywords

KBA , AP-PRP , Purchase Request Processing , How To

Product

SAP BUSINESS BYDESIGN 1708 ; SAP Business ByDesign 1711