1602601 - Error While Accessing Employee Self Service

SAP Knowledge Base Article - Public

1602601 - Error While Accessing Employee Self Service

Symptom

When you try to access the Employee Self Service, system shows the below error message:

Technical Users are not authorized to access Employee Self-Services

Reproducing the Issue

  1. Go to the Home work center.
  2. Select the Self-Service view and the Self-Services Overview sub view.

Cause

The employee corresponding to the logon user has been terminated in Personnel Administration work center however the validity of logon user is extended in Application and User Management work center.

Resolution

If an employee is terminated in Personnel Administration work center, then his/her corresponding logon user's validity will be ended on that particular day and he/she is not a Business User. But if the validity of logon user is extended manually in the Application and User Management work center, then the user can still access the system but he/she will be considered as a Technical User. And Employee Self-Services is not accessible for the technical users.

Keywords

KBA , SRD-MD-BP , Business Partner , Product Enhancement

Product

SAP BUSINESS BYDESIGN 1705 ; SAP BUSINESS BYDESIGN 1708 ; SAP BUSINESS BYDESIGN 1802 ; SAP Business ByDesign 1711