1387954 - 'The system you are currently connected to is not SAP BW 7.02 or newer' when trying to connect to xcelsius 2008 sp2

SAP Knowledge Base Article - Public

1387954 - 'The system you are currently connected to is not SAP BW 7.02 or newer' when trying to connect to xcelsius 2008 sp2

Symptom

  • Cannot connect to Xcelsius
  • 'The system you are currently connected to is not SAP BW 7.02 or newer' error when trying to connect to Xcelsius 2008 sp2

Environment

  • SAP-BW Release 700 Level 0020 (SAPKW0020)
  • Xcelsius 2008 sp2

Reproducing the Issue

  1. Try to connect to Xcelsius
  2. Error message is coming up

Cause

Unsupported version of SAP BW has been used.                   

Resolution

Supported SAP NetWeaver BW                                                                                                          
SAP NetWeaver BW 7.0 Enhancement Pack 1 Service Pack 5                                                                             
                                                                                                                                   
Below is the list of components necessary to integrate BW and Xcelsius                                                  
                                                                                                                                   
Dashboard authors:                                                                                                                  
• BI 7.X AddOn SP901 or higher                                                                                                      
• Xcelsius Designer 2008 SP2                                                                                                        
• SAP GUI 7.10                                                                                                                      
Dashboard consumers:                                                                                                                
• Flash Player 9 or Flash Player 10                                                                                                 
Server side NetWeaver Platform:                                                                                                     
• SAP EHP1 for SAP NetWeaver 7.0 SP5 Java and ABAP      

Please see also

https://forums.sdn.sap.com/thread.jspa?threadID=1435498 

    

Keywords

not working, cannot connect , KBA , BI-RA-XL , Dashboards and Presentation Design , BI-BIP-IK-AUT , Authentication for integration kits , Problem

Product

SAP BusinessObjects Xcelsius Enterprise 2008