SAP Knowledge Base Article - Public

3150613 - Live Activity Stopped Working After Enabling Agent Desktop

Symptom

You notice that, after enabling the Agent Desktop feature, your regular Live Activity pane stopped working.

Environment

SAP Cloud for Customer

Cause

Once the Agent Desktop feature is enabled, it will work as a substitute of the regular Live Activity pane, as the incoming calls will be displayed in Agent Desktop UI.

Resolution

This is the system expected behavior.

Keywords

Live Activity, Call, Service, C4C, Cloud for Customer, Agent, Desktop, Agent Desktop, Not Working, Pane, , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-LA , Live Activity , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions