SAP Knowledge Base Article - Public

3135011 - E-Mail Message Size Increased to a max of 35 megabytes

Symptom

  • As of release 2111, the e-mail communication channels now allow total size for inbound and outbound e-mail messages up to 35 megabytes.
  • Attachments that exceed this limit are still not processed and are removed

Environment

SAP Cloud for Customer

Reproducing the Issue

  • Send of receive e-mails where a single attachment is greater than 20 megabytes
  • Send or receive e-mails where the total e-mail size exceeds 35 megabytes

Cause

Common misconception

Resolution

  • The system works as designed if:
    1. the total size of the e-mail exceeds the max of 35 megabytes; then the system will not process the e-mail as the max capacity was reached
    2. in the case of outbound e-mails, the max capacity for single attachment is still 20 megabytes, which mean that if the attachment is 21 megabytes, the attachment will not be processed
    3. in the case of inbound e-mails, the max attachment size should be 25 MB or less upon sending
  • The size of the entire e-mail message, including the content, inline images (if any), and any attachments can be up to, but not exceed 35 MB.

NOTE: C4C rounds off the size of the E-mail and attachment to its nearest number.
That is, less than 35 mb in C4C means less than or equal to 34.4 mb and less than 25 mb means less than or equal to 24.4 mb of E-mail and Attachment size respectively for Inbound E-mails.

See Also

Keywords

E-mail, size, limit, Service , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-SRP-INT , Ticket Interactions , Problem

Product

SAP Cloud for Customer core applications 2111