SAP Knowledge Base Article - Public

3111017 - E-mail Missing from Timeline and Interactions Tab in Service Ticket

Symptom

You notice that, an e-mail which created a service ticket is not being displayed in the Timeline tab and in the Interactions tab of your ticket.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service work center.
  2. Navigate to Tickets work center view.
  3. Search and open your ticket.
  4. Navigate to Interactions tab.
  5. See the e-mail is not displayed.
  6. Navigate to Timeline tab.
  7. See the e-mail is not displayed.

Cause

This behavior can be observed when the Reference Document ID of the specific e-mail is deleted from the ticket.

Resolution

This is the system expected behavior.

It is recommended to avoid deleting the Reference Document ID of the e-mails associated to the tickets, as this can cause several inconsistencies and data mismatch in the system.

See Also

3093116 - Empty E-mail Channel under Additional Information Section of Service Ticket

Keywords

E-mail, Email, Ticket, Service Ticket, Service Request, Service Request Ticket, C4C, Interaction, Interactions, Timeline, Tab, Missing, Activity, Reference Document ID, Delete, , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions