SAP Knowledge Base Article - Public

3083876 - Blank logon screen when trying to logon to SAC from SAC, Add-in for MS Office

Symptom

SAC Add-in for MS Office is being used in Excel Current Channel in desktop.

When trying to logon to SAC, the logon screen is blank/empty and it is not possible to proceed as shown below:

logon blank.png

When using SAC Add-in for MS Office in Excel Online in Edge, the certificate prompt is displayed and the logon screen is shown after selecting the certificate.

Environment

SAP Analytics Cloud, add-in for Microsoft Office
Microsoft Edge WebView2 Runtime 92.0.902.55

Cause

Issue caused by client certificate handling in WebView2. Usually a prompt to select a user certificate should be displayed (for SSL). The prompt is not shown and the connection to the Identity Provider server can not be established, resulting in a blank logon page.

Resolution

Upgrade WebView2 runtime to version 92.0.902.62 or higher. WebView2 can be installed from this page from Microsoft. Download "Evergreen Standalone Installer" x86.

See Also

Chapter System Requirements and Technical Prerequisites

Blog Understanding the Office Add-ins runtime from Microsoft

Keywords

white page, blank, empty, login, dialog, log on , KBA , LOD-ANA-OF , SAP Analytics Cloud, add-in for Microsoft Office , LOD-ANA-OF-XLA , SAP Analytics Cloud, add-in for Microsoft Office , Problem

Product

SAP Analytics Cloud, add-in for Microsoft Office all versions