SAP Knowledge Base Article - Public

3048459 - Commbox Integration With WhatsApp, SMS, Video and Chat

Symptom

You are looking for information on how to integrate Cloud for Service (known as C4C) with Whastwapp.

Environment

 SAP Cloud for Customer

Cause

The integration can be only performed via External SAP Partner (Commbox).

Resolution

To configure it, please reach out to Commbox team at the following link:

https://www.commbox.io/commbox-to-empower-sap-c4c-solution-to-become-fully-omnichannel-customer-communication-center-driven-by-ai/

Once you have configured the settings on Commbox side, you can also perform the mandatory settings from C4C side.

More details about the C4C settings can be seen at the following SAP KBA: 3052305

See Also

Demo Video

Keywords

Tickets; CTI; Live Activity; Social Media; Omnichannel , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions