SAP Knowledge Base Article - Public

3039906 - Premises are Not Displayed Based on Contract Account ID under Utilities Objects in Service Request Tickets

Symptom

You notice that the premises available for field Premise Ext ID under Utilities Objects do not change depending on which Contract Account ID is selected in the service request ticket.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service work center.
  2. Navigate to Tickets work center view.
  3. Open any ticket.
  4. On the Overview tab, scroll down until you find the section Utilities - Objects.
  5. Add a Contract Account ID.
  6. Open the value help of the field Premise Ext ID.
  7. See the values displayed.
  8. Change the Contract Account ID.
  9. Open the value help of the field Premise Ext ID.
  10. See the values displayed remains the same.

Cause

The premises available and displayed are based on the Customer which is defined in the ticket.

Resolution

This is the system designed behavior.

An alternative option may be to check the “SAP Cloud for Customer” Customer Influence to submit an idea:

SAP Service Cloud:https://influence.sap.com/sap/ino/#/campaign/1867

Keywords

Utilities, Utilities Objects, Premise, Premise Ext ID, Premise External ID, External ID, Contract Account, Contract Account ID, Overview, Ticket, Service Request, Service, Service Request Ticket, C4C, Customer, , KBA , LOD-CRM-IND-UTL , Utilities , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions