SAP Knowledge Base Article - Public

3039505 - E-mail Verification Code not Sent to the Email Address

Symptom

You have maintained your email address in the Email and Fax Settings, but the email verification code is not sent to your email address

Environment

SAP Cloud for Service

Reproducing the Issue

  1. Go to the Business Configuration workcenter.
  2. Go to the Implemenation Topics view.
  3. Choose Open Activity List.
  4. Edit the acitivity Email and Fax Settings.
  5. Here, you have chosen the option 'Send all emails to this address' and maintained your email address(example@example.com).
  6. Now go to the Administration workcenter.
  7. Go to the Service and Social settings.
  8. Open the Email Address link.
  9. Edit the email channel 123(where 123 is the email channel ID)
  10. Choose the Send Verification Code button.

The verification code is not sent to the email address example@example.com

Cause

Irrespective of the setting maintained in the email and fax settings, the verification code is always sent to the email channel address maintained. This is how the system can verify that this is a valid email address.

Resolution

This is the expected system behavior.

Keywords

e-mail channel service b2b b2c support , KBA , LOD-CRM-SC-EML , Email , Problem

Product

SAP Cloud for Customer core applications all versions