SAP Knowledge Base Article - Public

3015535 - Removed Attachment Log In Ticket Interaction Attachments

Symptom

Interaction attachment in ticket is missing and shows 'RemovedAttachmentLog' instead.

Environment

SAP Service Cloud

Reproducing the Issue

  1. Go to the Service work centre.
  2. Go to the Tickets view.
  3. Open ticket ABC (ABC represents the ticket ID).
  4. Go to the Attachments facet.
  5. Observe that instead of attachment under the Interaction Attachments tab, RemovedAttachmentLog is displayed.

Cause

If an incoming e-mail contains active or malicious attachment, then such attachments are removed before saving the e-mail in the system.

Resolution

The log file is created with the details of attachment removed and the error from the virus scanner, so that the agent is aware about such attachments.

Keywords

service, ticket, service request, interaction attachment, attachment, removed attachment log, log file , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-BF-ATT , Attachments , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions