Symptom
When the field 'Plant' in the sales order header is filled with a value, it does not automatically get populated in the sales order item when adding products to the order.
Environment
SAP Cloud for Customer
Cause
The role 'Plant' has not yet been activated for the Sales Order for Involved Parties and or Involved Item Parties.
Resolution
- Go to the Business Configuration work centre.
- Go to the Overview view.
- Search and open the Fine Tuning Activity 'Sales Orders'.
- Click the 'Maintain Involved Parties' link.
- Search for 'Plant'.
- This role needs to be activated.
- Under 'Involved Item Parties', click the Maintain Involved Item Parties link.
- The role 'Plant' needs to be set to active.
- Under Involved Parties,
See Also
Keywords
KBA , LOD-LE-CQP , Customer Quote Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2011