SAP Knowledge Base Article - Public

2993560 - Users gets automatically locked every other day

Symptom

You have unlocked a user who was locked after an inactive period. The user is locked again automatically.

Environment

SAP Cloud for Customer

Cause

You have scoped the question "Do you want to enable automatic locking of business users who have not logged-in in the last 90 days?" in the system. All unlocked users, who have not logged on to the customer tenant for more than 90 days get locked by a backend run. You have unlocked the users but the user still has not logged on to the tenant. This means that the last logon of the user is still 90 days old. Hence the backend job will lock the user as the user last logon date is still more than 90 days old.

Resolution

As soon as the users log on to the tenant, the last logon date will change and the next job run will not lock the user.

To find the scoping question:

  1. Go to Business Configuration Work Center.
  2. Go to Implementation Projects view.
  3. Select your project and click Edit Project Scope.
  4. Go to Step 3. Scoping.
  5. Expand Administration > Performance and Usage Monitoring.
  6. Select the scoping element User Management.
  7. Go to Step 4. Questions.
  8. Expand Administration > Performance and Usage Monitoring > User Management.
  9. Under Business Option Automatic Locking of Users, select the scoping question "Do you want to enable automatic locking of business users who have not logged-in in the last 90 days?".

See Also

KBA 2962466 - How To Enable Auto-Locking Of Business User When User Has Not Logged In For a Long Time

Keywords

auto locking, Locked user, automatic locking of business users, inactive users , KBA , SRD-CC-IAM , Identity & Access Management , Problem

Product

SAP Cloud for Customer core applications all versions