SAP Knowledge Base Article - Public

2987738 - Verify E-Mail Address For E-Mail Channels

Symptom

You would like to know more about the Verification of E-mail Channel Address feature and if it needs to be done for already existing channels in the system.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Administrator work center.
  2. Go to the Service and Social view.
  3. Open E-mail Addresses link located under Communication Channels.
  4. Select channel ABC (ABC represents the channel ID).
  5. See the Verify E-mail Address button.

Cause

This is a new feature introduced with 2011 C4C release.

There is no need to verify E-mail addresses for already existing channels which were created before 2011 C4C release. Only new or edited channels need to be verified.

Resolution

Already existing channels do not need verification. These channels are marked as Not Verified. In case the channel needs to be changed or reactivated, the verification is required.

When a new E-mail address / channel is created, verification is required. E-mail channel can be activated only if the E-mail address is verified with the verification code sent to this address. At the moment, it is not possible to mark the E-mail channel as active without verifying the same with the verification code.

Note: verification code is not sent to SAP technical E-mail addresses (for example, cod.servicerequest@mail.myXXXXXX.crm.ondemand.com), please use your company mail box as a channel.

See Also

Help Center What's New for 2011

Keywords

E-mail, Email, mail, channel, service, verification, verification code, address, B2B, B2C, activate, active, inactive , KBA , LOD-CRM-SC-EML , Email , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions