SAP Knowledge Base Article - Public

2949492 - How to find Log Information for a Transport Request

Symptom

You have created a Transport Request which have failed during the activation or assemble and you would like to find addition information regarding the failure.

Environment

  •  SAP Cloud for Customer

Reproducing the Issue

In the source system:

  1. Go to Administrator work center > Transport Management view.
  2. Create a new Transport Request.
  3. Select the transport object and the relevant changes.
  4. Select the target system.
  5. Click on Actions > Assemble and then Release.

Now in the target system:

  1. Find and open the relevant Transport Request in the Transport Management view.
  2. Click on Actions > Activate.

Cause

Depending the object which is being transported, the transport can fail due to different reasons.

Resolution

You can check the Transport Logs to see the Log Item Severity and the Log Messages. Clicking on Show All button will provide a more detailed list of log messages.

See Also

Please check the View Transport Logs section from the SAP Cloud for Customer Extension Guide.

Keywords

transport, request, management, C4C, fail , KBA , LOD-LE-UTM , Unified Transport Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions