SAP Knowledge Base Article - Public

2913674 - Reply With Outlook Do Not Preserve The Formatted Text

Symptom

Reply With Outlook to an Inbound Email Interaction Shows only The Plain Text

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Navigate to Service Work Center.
  2. Then to Tickets View.
  3. Open Ticket XYZ, where XYZ is a Ticket ID.
  4. And go to Interactions Facet.
  5. Now for any Inbound Email Interaction with Rich Text , try to reply with "Reply With Outlook" Option.

The Text is shown as Plain Text and not Rich Text.

Cause

From the Ticket Interactions screen, only the Plain Text of the Email is carried over to Outlook, hence Rich Text is replaced by the Plain text.

Resolution

Copying of Plain Text from Email Interactions to Outlook is the expected system behavior.

Keywords

Reply with Outlook Rich Text, Plain Text, formatted text , KBA , signature , rich text , plain text , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions