SAP Knowledge Base Article - Public

2889142 - Ticket Classification

Symptom

You are working with Tickets and notices that there are entries related to Ticket Classification on the Ticket Changes tab. You would like to know what those changes are related to.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open Ticket ID 123 (123 represents the Ticket ID).
  4. Go to the Changes tab.
  5. On the list, you see entries such as below:
    • Ticket Classification changed from 1 - Problem to 3 - Not Relevant.

Cause

The Ticket Classification refers to the Ticket Relevancy.

When a Ticket is Set to Irrelevant, the Ticket Classification is changed to 3 - Not Relevant and the Ticket Status is set to Complete.
If there are further changes to the Ticket Status, the Ticket Classification is changed back to 1 - Problem.

Resolution

This is the current and expected system behavior.

Keywords

Ticket ; Classification ; Ticket Classification ; 1- Problem ; 3 - Not Relevant ; Irrelevant ; Relevant ; Set as Irrelevant ; Relevancy , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions