SAP Knowledge Base Article - Public

2850976 - Customer Invoice Volume Report Shows Incorrect Quantity

Symptom

Customer Invoice Volume Reports shows 0 quantity for Follow-Up Invoices/Credit Memos.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Open the Customer Invoicing workcenter.
  2. Select the Reports view.
  3. Open the Customer Invoice Volume report.
    Follow-Up invoices show 0 quantity values.

Cause

  • Follow up invoices are tracked within reporting with 0 value.
  • This is intended to keep the total quantity of the complete sales process correct.
  • Credit memos created from Customer Returns and manual Invoices/Credit Memos show the actual quantity. 

Please Note: For invoices the quantity will be displayed in the field "Invoice Quantity" and for Credit Memos the quantity will be displayed in the field "Credit Memo Quantity".

Resolution

  • This is the intended system behavior.
  • The purpose is to allow for overall sales tracking with correct quantity values. Therefore the original invoice and follow up invoice do not exceed the delivered quantity.

See Also

Keywords

Kundenrechnung, Stückzahl, Menge, Bericht, Folgerechnung, Customer Invoice, Quantity, Report, Follow-Up Invoice , KBA , AP-CI-CI-ANA , Analytics , Problem

Product

SAP Business ByDesign all versions