SAP Knowledge Base Article - Public

2843423 - IAS via Upgrade Center | No tenants created nor credentials email received after running the "Create/Initiate [...]" task

Symptom

  • "Create/Initiate SuccessFactors Identity Authentication Service Integration" upgrade not working;
  • Upgrade is marked as 'Completed' in Upgrade Center, but neither the tenants were created nor the emails were received;
  • In some cases, an alert pop-up with message "Assertion failed: Element/ID passed should be available on the DOM!" is displayed;
  • My IAS related upgrades are stuck;
  • IAS Upgrade tasks are under the "In progress" status for days now.

Environment

  • SAP SuccessFactors HXM Suite
  • SAP Cloud Platform Identity Authentication Service

Reproducing the Issue

  1. Follow the steps under "Create SuccessFactors Identity Authentication Service Integration" upgrade in Upgrade Center;
    1. In instances within the b2005 release, this upgrade will be named as "Initiate SuccessFactors SAP Cloud Platform Identity Authentication Service Integration".
  2. Upgrade gets marked as 'Completed' but it hasn't created any IAS/IPS tenants nor sent out any email;

Cause

Here are some possible points that can cause this issue:

  • Unexpected failures in the background processes (very technical and deep level) related to this upgrade.
  • You are using an already existed IAS tenant to upgrade in a new Instance.

Resolution

  • Note that if you are reusing an IAS tenant to a different Instance, system will not trigger the credentials email, the Identity Authentication Tenant Administrator should be contact to grant the admin user, please check how to check the correspond IAS Admin 2791410 - Integrating SuccessFactors with Identity Authentication through the Upgrade Center - SAP for Me
  • If you are creating a new IAS tenant and did not receive IAS email credentials even after upgrade center status set as completed, note that it is not possible to manual rettriger the email, here is some point that we can check.
    • Please provide the Upgrade Process ID (you can access it trhough Admin Center > Monitoring Tool for Identify Authentication Service > Identify Provisioning Service Upgrade > Upgrade Status tab > More Information section)
    • The Email address where it should be sent.
      • After 24 hours after completion the credentials was not received, please raise a case to BC-IAM-IDS to further verification.

 

See Also

 2791410 - How to integrate SuccessFactors with SAP Cloud Identity Authentication (IAS) through Upgrade Center

2570572 - How to add Administrators to Identity Authentication tenants

Add Administrators | SAP Help Portal

Keywords

IAS Upgrade not working, IAS Upgrade, IAS Upgrade Center, IAS email not sent, IAS tenant not created, IPS tenant not created, integration, successfactors, IAS, partners, partner, email , KBA , LOD-SF-PLT-IAS , Identity Authentication Services (IAS) With BizX , BC-IAM-IDS , Identity Authentication Service , Problem

Product

SAP SuccessFactors HCM Suite all versions