Symptom
Cannot edit or save picklist value in Picklist Center due to error "value does not exist" if they select certain Parent Picklists.
Environment
SAP Successfactors HCM Suite
Reproducing the Issue
- Navigate to picklist center
- Select the picklist
- Go to "View Picklist"
- Search for the affected picklist value
- Select "Edit"
- Try to change the parent picklist to a certain value - it says "value does not exist" even though it does and even if it is active
Cause
This is a known issue for 1908 release.
There is a change in the default behavior of search with multiple strings in HANA in last release.
Resolution
Engineering team is working on a code fix. There is a patch (b1908p7) to be deployed on September 27, 2019 to fix the issue.
See Also
KBA 2816062 - Q3 1908 - Platform Release Information FAQ
Keywords
picklist center error, value, does, not, exist, parent picklist , KBA , LOD-SF-MDF-PKL , Picklists , Problem
Product
SAP SuccessFactors HCM Suite 1908