SAP Knowledge Base Article - Public

2829038 - Use Existing Account Indicator is not Available in Leads

Symptom

You are trying to create a lead, but you see that the indicator Use Existing Account is missing.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Sales work center.
  2. Go to the Leads view.
  3. Select New.

Here you see that the indicator Use Existing Account is missing and you cannot find this via Adaptation mode, either.

Cause

You have the scoping element 'Banking' enabled under Industry Solution.

If this is scoped, the Use Existing Account Indicator will not be visible, while at the same time the Account field will be made mandatory enabling the user to create a lead with an available account.

Resolution

You need to de-scope the banking element - if this is not business relevant - by following the steps below:

  1. Go to the Business Configuration work center.
  2. Select the Implementation Projects view.
  3. Select the relevant Implementation Project and click Edit Project Scope.
  4. Navigate to the Scoping step.
  5. Select the path scoping element Industry Solution.

Here you can see that the sub element Banking is selected. To de-scope this, uncheck the box and save/finish the scoping. Restart the system for the save to be triggered.

See Also

KBAs:

Keywords

Use Existing Account, Lead, business, busines Configuration, Missing , Personalization, Personalisation, Adaptation , KBA , LOD-CRM-LM , Lead Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions