SAP Knowledge Base Article - Public

2810465 - Automatic E-mail Sent By Gmail After Visit Sync

Symptom

When you create a Visit in SAP Cloud For Customer, it automatically gets synchronized to Google Gmail calendar via Groupware server side integration.

After this same Visit is synchronized to Gmail, an unwanted automatic e-mail is sent to the contact from the Google Gmail calendar.

Environment

SAP Cloud For Customer

Cause

The contact was added as an attendee, so that's how the application behaves and can't be changed.

Resolution

To avoid meeting invites from being sent by Gmail, the user should not add contacts as attendees in SAP Cloud For Customer.

If a contact is listed only in "Contacts" related items list, the contact will not be added as an attendee of the meeting in Gmail and the invite will not be sent.

See Also

KBA 3138352 - Visit Invites Are Automatically Sent - How To Stop Automatic Determination of Attendees

Keywords

Groupware; Gmail Add-In; Server Side; Calendar; Appointment; Visit; Appointments; Visits; , KBA , LOD-CRM-GW-SRV , Server side groupware intergration , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions