Symptom
In configuration step "Configure intercompany billing communication" (SSCUI id 100424), when adding a new intercompany billing assignment, a popup appears with "Technical error".
Environment
- Sales
- SAP S/4HANA Cloud
Reproducing the Issue
- Go to app "Manage your solution"
- Search with SSCUI id 100424
- Open configuration step "Configure intercompany billing communication"
- Click the button "Add"
- Select Supplying company and Ordering company. Click button OK.
- A popup appears with "Technical error".
Cause
Customer number for intercompany billing is not maintained for all sales organizations under the company code.
Resolution
- Go to app "Manage your solution"
- Search with id 100222. Open configuration step "Sales organization".
- Make sure the field "Customer number for intercompany billing" is maintained for all sales organizations under the supplying and ordering company.
- Please maintain the Supplier data for the Intercompany Customer of the Ordering Party.
- Make sure to follow the setup guide for intercompany best practices, eg. Set-up guide of scope item 1MX.
See Also
Keywords
S4, HANA, technical error, TVKO, intercompany billing, supplying company , KBA , SD-BIL-IV-IB , Intercompany Billing , Problem
Product
SAP S/4HANA Cloud all versions