SAP Knowledge Base Article - Public

2784351 - Fields In Basic Search for Accounts

Symptom

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
You want to search Accounts with e-mail address in the basic search.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Customers work center.
  2. Go to Accounts view.
  3. In the basic search box search with the e-mail address example@example.com (this is a valid e-mail address for an existing Account).

    The system does not displays any results even though an Account with e-mail example@example.com exists.

Cause

You have not added e-mail address as a search field for basic search in Accounts.

Resolution

To add the required field to the basic search follow the below mentioned steps:

  1. Go to Customers workcenter.
  2. Go to Accounts view.
  3. Click on Start Adaptation.
  4. Hover over the list and select Accounts data set.
  5. Click on Add and select Basic Search Fields
  6. Here you will be able to see the list of fields that can be added to the basic search.
  7. Check the Select column for the field which you want to add.

Account Basic Search Fields.png

Note - Make sure that the field you want to add is added in Advanced search as well , else you will not be able to add the field to basic search.The extension fields are added by default and no changes could be made to these.

See Also

2804753 - Unable to Add Standard Field in Modify Basic Search

Keywords

basic search , accounts , e-mail , fields, advanced search , KBA , LOD-CRM-ACC , Account , AP-RC-UIF , C4C UI Framework , AP-RC-UIF-FLX , Page Layout & Key User Configuration , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions

Attachments

basic search.png