SAP Knowledge Base Article - Public

2779853 - Some recruiters are not synchronized in Recruiting Posting

Symptom

  • I can't find the users that I'm looking for in the tab "Users to Posting Profile Associations" in Manage Recruiting Posting.
  • We cannot access Manage Recruiting Posting.

Environment

SAP SuccessFactors Recruiting Posting

Cause

Recruiting Posting permissions have not been granted, or the synchronization script has not run after granting permissions.

Resolution

Make sure that you granted the users the permissions:

"Admin Center" / "Manage Permission Roles" / "Recruiter" role - Permission - “User Permissions” - "Recruiting Permissions" - Check “Recruiting Posting Permission

Make sure that they have a name / last name and the default locale properly configured.

Make sure that you didn't give these permissions to too many users. If you give the permission to more than 3000 of users, it will create issues with the synchronization. We recommend keeping the number of recruiters that have access to Recruiting Posting under 500.

Make sure that you waited 24h for the synchronization to run if it is the first synchronization. If you are adding new users, you can synchronize them manually (see SAP Knowledge Base Article 3151632).

If the users are still not created in Recruiting Posting, you can raise a Launchpad ticket for the Recruiting Posting team with the name of the user and a screenshot of the Recruiters Permission showing the permission checked.

See Also

2770243 - SSO users synchronization frequency - Recruiting Posting

2654879 - SSO activation process - Recruiting Posting

3151632 - New Manual User Synchronization in Recruiting Posting

Keywords

creating, user, synchronization, sso, integration, rpo, posting, admin, recruiting posting, cannot access manage recruiting posting , KBA , LOD-SF-RPO-UMN , User Management , LOD-SF-RPO-SSO , SSO Integration , Problem

Product

SAP SuccessFactors Recruiting Posting all versions