Symptom
You noticed that images sent via email on a Ticket are not shown correctly on the inbox that received the email, although they are correctly shown on the Ticket Interactions.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Select the Tickets view.
- Open Ticket ABC (ABC represents the Ticket Subject).
- Go to the Interactions facet, open an Interaction that has an image.
- Click with the right button of the mouse and select Copy.
- Click on New to create a new Interaction.
- Click with the right button of the mouse and select Paste.
- Send the interaction via email. The email will be received but with a crashed image.
Cause
The images have been copied from one Interaction and pasted on another.
The browser action Copy creates a web link to the image and does not copy the image itself. This web link is only valid for the current session and cannot be accessed outside the session or application. Hence the link will not be loaded properly on Outlook.
This is valid for all browsers since all of them have the same copying logic.
Resolution
To make the image available, please do the following;
- Go to the Service work center.
- Select the Tickets view.
- Open Ticket ABC (ABC represents the Ticket Subject).
- Go to the Interactions facet, open an Interaction that has an image.
- Click with the right button of the mouse and select Save As and download the image.
- Click on New to create a new Interaction. Now upload the downloaded image.
- Click on Load Inline Images.
- Send the email.
Keywords
Email; Crashed; Image; Ticket; Interaction; , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To