SAP Knowledge Base Article - Public

2753358 - Tasks and Surveys Are Not Added From Activity Plan Within a Ticket

Symptom

You are trying to manually add a task or survey from an existing activity plan within a ticket, but the task/survey is not available.

Environment

SAP Cloud for Customer

Reproducing the Issue

Prerequisite: You created an activity plan and routing rule for a task to be added manually to a ticket.

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Click on New.
  4. Create a new ticket based on the conditions maintained in the routing rule.
  5. Click on the Activities facet.
  6. For Tasks, click on cogweheel and select Add from Activity Plan.
  7. The Activity Plan or Task is not displayed.

Cause

There has been a change in behaviour with the 1902 behaviour.

You need to review a specific scoping question. This is valid for manually and automatically added tasks/surveys to tickets.

Resolution

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Click on Edit Project Scope.
  4. Go to Step 4 – Questions.
  5. Expand Service – Customer Care – Service Request Management.
  6. Under Surveys and Tasks, select the question ’’Automatically load surveys and tasks related to a ticket? Enabling this option will impact system performance.’’
  7. Save the changes.

Keywords

Routing Rules, Tickets, Activity Plan, Tasks, Surveys, Add From Activity Plan , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins 1902