Symptom
You are receiving the message 'Target system not reachable' while trying to select the target system in Transport Management view.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Login to the frontend UI
- Navigate to Administrator work center
- Go to the Transport Management view
- Select the relevant Transport Request
- Go to Target System tab
- Click on Add System button
- You can see the message under the Details section
Cause
This issue can occur if the transport route has not been set for the tenant.
Resolution
You can check the available transport route by following the steps below:
- Go to Service Control Center work center
- Go to Systems view
- Click on Create Transport Route
- The system opens a dialog box
- In the Create Transport Route dialog box, select the target system from the available list of active systems assigned to the customer
- The source system is defaulted to the current logged on system and is read-only.
- Click on Ok.
- After the above steps, click the system ID where you can find transport routes for the system
- Once the transport route is setup correctly, you will be able to add a system and select the tenant in Transport Management view.
Note: In case you are receiving the 'Target system not reachable' message on selecting the tenant even after adding a transport route, then you can create an SAP Support case. This could be an issue related to tenant isolation and would then need further analysis from SAP.
See Also
If you need more info, please kindly refer to the help documentation: Manage Transport Requests.
Keywords
Transport Management; Transport Route not defined; Target system not reachable; Target system not reachable transport management , KBA , target system not reachable , transport route , utm issues , transport management issues , LOD-LE-UTM , Unified Transport Management , Problem