Symptom
-
You open the Customer Contract Volume Report and select the Keyfigure Fulfilled Quantity.
- There is no value determined for any contract.
Environment
SAP Business ByDesign
Reproducing the Issue
-
Navigate to the Sales Order workcenter.
- Open the Repots view.
- Open report Contract Volume.
- Select the view for keyfigure Fulfilled Qantity.
The value for all contracts remains empty.
Cause
-
Fulfilled quantity cannot be tracked via the reporting in customer contract volume.
- You can use the keyfigure Confirmed Fulfilled Quantity to track fulfillment progress for line items, which are confimed via the contract.
- Line items, which are confirmed in a follow up sales/service order, need to be tracked with the keyfigure Confirmed Fulfilled Quantity in the respective application reports.
Resolution
- Navigate to the Sales Order workcenter.
- Open the Repots view.
- Open report Contract Volume.
- Select the view for keyfigure Confirmed Fulfilled Qantity.
All contract line items, which are not fulfilled via a follow up order can be tracked with this keyfigure.
Keywords
Rückgemeldete Erfüllte Menge, Confirmed Fulfilled Quantity , KBA , AP-CCP-CC-ANA , Analytics , Problem
Product
SAP Business ByDesign 1811 ; SAP Business ByDesign 1902