SAP Knowledge Base Article - Public

2714151 - Error Message When Trying to Approve a Document: 'Action APPROVE not possible; action is disabled'

Symptom

When trying to approve a document, for example, Tickets, Sales Orders, Sales Quotes, and so on, the following error message is displayed:

'Action APPROVE not possible; action is disabled'

Environment

SAP Cloud for Customer

Reproducing the Issue

Here, we will described the scenario for Tickets, however, it can be considered for other documents as Sales Orders, Quotes, and so on.

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open Ticket ABC (ABC represents the Ticket ID).
  4. Select the Approval facet.
  5. Select the Approve button.
  6. The following error message is displayed:'Action APPROVE not possible; action is disabled'

Cause

The approval status of the document on Header Level is not In Approval. The documents can only be approved, when In Approval status is maintained.

Resolution

In order to start the approval process, you need to submit the document for Approval, following the steps described below, which will change the Approval status to In Approval.

  1. Go to the Service work center.
  2. Select the Tickets work view.
  3. Open Ticket ABC.
  4. Click Actions.
  5. Select Submit for Approval.

See Also

SAP Admin Guide - Approvals

Keywords

Approve Action disabled, error approval process , KBA , LOD-CRM-SRP , Service Request Processing , LOD-LE-CQP , Customer Quote Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions