Symptom
When accessing the inactive assignment performance forms from Homepage To Do, Admin user is redirected to the PM Inbox instead of the actual performance form.
Environment
SAP SuccessFactors Performance Management
Reproducing the Issue
-
Logged in as Admin user, proxy in as the user with inactive assignment forms.
- In the homepage To-Do, click the form for the inactive assignment.
- PM Inbox opens for the Admin user instead of the actual performance form.
Cause
Admin user is technically proxying twice (proxy to the user and then proxy to the inactive global assignment account) when accessing the inactive assignment forms in To-Do.
Resolution
As an admin, you can not proxy as the user and then access the Performance Management forms from the To Do Tile for the inactive global assignment. It will not work due to double proxy.
Accessing the inactive assignment form from To Do will only work when logged in as the end user.
For more information regarding Accessing Performance Forms and Ratings for Inactive Assignment, please also refer to the PMv12A Implementation Guide - Performance Reviews for Employees on Multiple Employment (requires login).
See Also
PMv12A Implementation Guide - Performance Reviews for Employees on Multiple Employment
Keywords
inactive assignment forms, homepage to do, global assignment, inactive employment forms , KBA , csg_q , LOD-SF-PM-POD , Home Page, Pods and Portlets, To Do List , LOD-SF-PM-FRM , Forms & Templates , Problem