Symptom
Product Line Items could be added to Completed Tickets.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Service work center.
- Go to the Tickets view.
- Open ticket 123 (123 represents the ticket ID).
- Change the status of the ticket to Completed.
- Go to the Items facet.
- You are able to edit and/or add new items.
Cause
Adding of product line items to Completed Ticket has always been possible from the backend, for example PDI, A2X or OData. The UI was designed to keep it consistent with backend.
For deleting items, the system validates:
- If the Fulfillment Status is In Process or Finished;
- If the external follow up release status code is Released.
Resolution
This is the standard behavior of the system.
Keywords
Ticket,Product Line Items, Item, Service And Repair, Item, Add, Enabled, HTML, Fiori, RUI,Completed, Status , KBA , ticket , status , completed , service and repair , item , add , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications all versions