SAP Knowledge Base Article - Public

2682061 - Workflow Rule Does Not Send E-mail Notification to Approver of Ticket

Symptom

You created a workflow rule to send an e-mail notification to the Approver of Ticket, but the e-mail is not being triggered.

Environment

SAP Cloud for Customer

Reproducing the Issue

Prerequisite: You created a workflow rule of type e-mail and added 'Approver of Ticket' under Recipient Determination.

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Open ticket XXX (XXX represents the ticket ID).
  4. Click on Approval, Submit for Approval.
  5. E-mail is not being sent to the Approver.

Cause

Approver in ticket workflow rules notification is different from the approvers assigned via approval process.

Resolution

The Approver party in tickets can only be assigned the following ways:

  1. Manually add the Approver party in the ticket.
  2. Add Approver as Approver party using PDI.

This Approver party can be used in the approval process if the respective condition 'Approver of the Ticket' is selected.

You can also subscribe to the e-mail notification sent from the standard approval process.

Keywords

Approval Process, Tickets, Email Notification, Approver of Ticket , KBA , tickets , approver , approver of ticket , email notification , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications all versions