SAP Knowledge Base Article - Public

2681224 - CTI Simulation Not Working

Symptom

When using the CTI Adapter and clicking on Simulate, the call is not getting simulated in the C4C.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Open the SAP CTI Adapter.
  2. Click on the Simulate option.
  3. Click on the Simulate button. The call is not getting simulated in the C4C.

Cause

The Provider URL was filled in the Live Activity Configuration. If the field is not blank, then the simulation process will work based on Computer Telephony Integration and not via CTI Simulation.

Resolution

  1. Go to the Administrator work center.
  2. Open the Service and Social view.
  3. Select the Live Activity Configuration option.
  4. Set as blank the field Provider URL.

KBA 2.png

 

Keywords

CTI Adapter; Simulation; Provider URL; Not working; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions