SAP Knowledge Base Article - Public

2675862 - The Actions Convert to Contact and Associate Contact are disabled in the Lead TI

Symptom

In the Lead TI, the actions Convert to Contact and Associate Contact are greyed out/ disabled.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Sales work center.
  2. Go to the Leads view.
  3. Open the Lead ABC (ABC represents the Lead ID).
  4. Select the actions button.
  5. Convert to Contact and Associate Contact actions are disabled.

Cause

The actions have not been enabled for any Lead Status in the Business Configuration work center. OR, the action is not available due to the account/ contact already existing in the system.

Resolution

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Select Open Activity List.
  4. Open the Leads Activity.
  5. Select Maintain Status.
  6. Enable the action for the desired statuses.
  7. Save the changes.
  8. The actions should now be enabled for the chosen status.

See Also

  • KBA 2479967 - Role of Convert to Account And Convert to Contact in Leads
  • KBA 2591920 - Associate Lead to an Account And Contact

Keywords

KBA , lead , actions , convert to contact , associate contact , LOD-CRM-LM , Lead Management , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions