Symptom
In the Lead TI, the actions Convert to Contact and Associate Contact are greyed out/ disabled.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Sales work center.
- Go to the Leads view.
- Open the Lead ABC (ABC represents the Lead ID).
- Select the actions button.
- Convert to Contact and Associate Contact actions are disabled.
Cause
The actions have not been enabled for any Lead Status in the Business Configuration work center. OR, the action is not available due to the account/ contact already existing in the system.
Resolution
-
Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Select Open Activity List.
- Open the Leads Activity.
- Select Maintain Status.
- Enable the action for the desired statuses.
- Save the changes.
- The actions should now be enabled for the chosen status.
See Also
Keywords
KBA , lead , actions , convert to contact , associate contact , LOD-CRM-LM , Lead Management , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions