Symptom
You are not able to see Customer Section under Tickets Overview which are created by Social Media
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to Service Work Center.
- Go to Tickets view.
- Open a ticket XYZ(where XYZ is the Ticket ID which is created from Social Media).
- You can see Customer Section is missing.
Cause
The customer Section is not visible in Ticket Overview when the Social Media Message has the category type 'Broadcast' as there is no customer party associated with a broadcast.
Resolution
This is the expected behavior. You can verify the Ticket`s Category by the below mentioned steps.
-
Go to Service Work Center.
- Go to Social Media Messages view.
- Search for the ticket XYZ.
- Check the Category name which will be maintained as 'Broadcast'.
Keywords
Customer section, social media, facebook, twitter, YouTube, Broadcast, category , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions