Symptom
You want to know how the Local Summary Form determination works in Service Ticket - Fiori UI
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
- Login to C4C system in English Language
-
Go to Service Work Center
- Go to Tickets view
- Open any ticket
- Click on Actions and select "Generate Local Summary"
- Only English Language maintained Forms are available in the drop down for selection
Cause
Local summary Form is Country independent and generates the summary based on User Logon Language.
Resolution
This is the current expected behavior
Keywords
Local summary, Service Ticket, RUI, Fiori, Offline summary , KBA , LOD-CRM-SRP-OPM , Output Management , How To
Product
SAP Cloud for Customer add-ins 1808 ; SAP Cloud for Customer add-ins 1811